Problems with Wifi …
 
Share:
Notifications
Clear all

Problems with Wifi module


76d2b3d641b2e2769c3327ae7ca6e3b6?s=80&d=mm&r=g
(@aleix-xixons-armengou)
Member Customer
Joined: 2 months ago
Posts: 1
Topic starter  

Hi,

I bought the slider kit a few weeks ago. When I assembled all the parts and tested the board, I didn’t find the WIFI JJROBOTS_”XX”. I noticed that the red LED A2 was lighting fixed so I tried to upload the board test program and I obtained the following at the monitor serie.

IMG20210305163427

 At this point, I don’t know if I’m missing something or doing something wrong or maybe the board wifi module doesn’t work at all. Somebody else had the same problem or can tell me something about this?

Just to say, I read at another topic that maybe using a more stable version of arduino anb the board type included at the libraries could fix something and I tried it, as you can see, without results.

Thank you so much!

 

Aleix

 

 


Quote
Topic Tags
350a26dd49eb55d3494500240423a207?s=80&d=mm&r=g
(@robotn1)
Member Admin
Joined: 5 years ago
Posts: 722
 

Hi Aleix,

 It is the SAMD board libraries for sure. Believe me, I had the same problem. Please check you are not using more recent versions from 1.8.10. They are bugged. And try using another smartphone or tablet to control the camera slider, just in case your Android OS flavor is blocking external connections.

 

What Arduino version are you using? and which SAMD library?


ReplyQuote
2d93ab284afe5645236e00dff722da5a?s=80&d=mm&r=g
(@xtramp)
Member
Joined: 2 months ago
Posts: 6

ReplyQuote
Share: