Share:
Notifications
Clear all

Error Inkscape and Mac  


a42f42a2fe74c45838b089d43a4b1edc?s=80&d=mm&r=g
(@giogon95)
Active Member Customer
Joined: 4 years ago
Posts: 8
Topic starter  

Hi everyone!
I noticed that, after uploading the eggduino code on my arduino Leonardo, if I try to write/move the servo via Inkscape, it doesn’t find the arduino. The error says “impossible to communicate”. What should I do? Many thanks!


Quote
275024ff50a20318a5b12fb3ace69c25?s=80&d=mm&r=g
(@anton-mark)
Estimable Member Customer
Joined: 6 years ago
Posts: 175
 

Give much more info,
Which version of Inkscape? Did you have problems uploading the CODE to the Arduino?
Did you try this: http://forumsjjrobots.com/thread-1116.html?
To narrow down the problem, can you try to connect the electronics to a Windows OS based computer?


ReplyQuote
a42f42a2fe74c45838b089d43a4b1edc?s=80&d=mm&r=g
(@giogon95)
Active Member Customer
Joined: 4 years ago
Posts: 8
Topic starter  

Hey thanks for reply!
At the end I successfully changed the code, now the egg bot works but the servo is inverted! As soon as I lower the pen, it raises! Don’t know why damn!


ReplyQuote
350a26dd49eb55d3494500240423a207?s=80&d=mm&r=g
(@robotn1)
Honorable Member Admin
Joined: 5 years ago
Posts: 698
 

Hi,
Just curiosity. What did you change in the code?
If the servo is inverted, please check this thread:
http://forumsjjrobots.com/thread-1127.html

And let is know if you have solved the issue!


ReplyQuote
a42f42a2fe74c45838b089d43a4b1edc?s=80&d=mm&r=g
(@giogon95)
Active Member Customer
Joined: 4 years ago
Posts: 8
Topic starter  

First of all thanks for replies. Secondly, I resoldered the servo and now it works fine! Thanks!


ReplyQuote
Share: