Just buzzing noise …
 
Share:
Notifications
Clear all

Just buzzing noise from the larger steppers


908787661c68287895c5ee60be18dd87?s=80&d=mm&r=g
(@siliconghost)
Member Customer
Joined: 3 years ago
Posts: 1
Topic starter  

My sphere-o-bot has been sitting in a box for a year and I just dug it out in preparation for Easter. Mine uses the older Brain shield controller for what it’s worth.

I re-uploaded the Arduino code (to the Leonardo board which is also what I have), and I’m using the portable version of Inkscape provided by jjrobots which seems to connect with the Arduino fine.

When power is provided to the Arduino, I get nothing other than buzzing from the two large steppers. The one with the pen more than the other. I have adjusted the dials to give them a bit more current without any change other than louder buzzing.

The pen servo won’t do anything anymore. I can’t calibrate at all. The only sign of movement it has is when I first power up the board, where it sometimes jumps a tiny bit. I tried disconnecting the steppers and the servo-controlled pen still doesn’t work.

Any ideas? To me it seems like the driver board it shot. Wondering what I can test to confirm (maybe using another Arduino program?)


Quote
c61e3838495d0afa6879f7ff22f1dbc3?s=80&d=mm&r=g
(@justjason)
Member
Joined: 3 years ago
Posts: 25
 

Try turning off power and carefully moving the servo arm manually to a new position like vertical up. Plug the bosrd back in . If the servo goes back to the previous position on it own, that is a good sign.
The “jump” from the motors on start is normal.
Does the board show up in your list of COM ports?


ReplyQuote
Share: